הפלאש של אדובי כנראה לא יגיע לכל המכשירים


פורסם ב 01/03/2010 ע"י itamarbh

זאת ע"פ הודעה של עובד החברה בפורומים שלהם.

והאבסורד הוא, שאותם אלה שכבר מחכים כמעט שנה לפלאש, וכל פעם נדחים מחדש, הם אותם האנשים שלא יוכלו לקבל אותו.

העניין הוא, שלא משנה איזה גירסאת אנדרואיד אתם מריצים על המכשיר שלכם, לא בטוח שחומרתו מתאימה. הפלאש דורש שהמעבד של המכשיר, יבוסס על ארכיטקטורת ARMv7 ומעלה – שזה בגדול השפה שאותה המעבד מבין ומדבר.

לדוגמא: גם אם אתם מריצים רום 2.1 על ה-G1 שלכם, לא תוכלו להתקין את הפלאש, כי המעבד שלו מבוסס על ARMv6.

למעשה, המכשירים היחידים בנתיים שמריצים את ה-ARMv7 בארצות הברית, הם הנקסוס והדרואיד.

הנה רשימה של חלק מהמכשירים שלא יוכלו להריץ את פלאש 10.1:

  1. HTC Dream / G1
  2. HTC Magic / My Touch 3G
  3. HTC Hero (למרות שהוא תומך בפלאש LITE)
  4. Motorola Cliq

עדיין כולנו (מי שנשאר מאיתנו אחרי הסינון הזה…) תקווה לקבל את הפלאש כמה שיותר מהר. אני מזכיר שאדובי כבר דחו את ההשקה כמה וכמה פעמים, כשהמועד המעודכן כרגע הוא בחצי הראשון של 2010…

איתמר בן-חיים

itamarbh@gmail.com

Share

1 Comment

  1. OneDagan
    01/03/2010 בשעה 23:14

    כוס אמא שלהם !
    ביאסו לי את הצורה
    תגיד איתמר
    קודם כל תודה על הכתבה
    דבר שני
    אופרה תתמוך בפלאש?
    אם אני יתקין

השאר תגובה